Post by sprabhat2005 » Sun Jul 31, 2016 7:33 pm

Hi

We are using opencart from last 4 years , recently upgraded to version 2.0.1. Coupon code is working absolutely fine on website but when customer reaches to payment gateway page than original selling price is visible hence customer do not make payment. Is there anyone who can solve this problem ? Kindly help.


Regards
Prabhat

Newbie

Posts

Joined
Mon Apr 09, 2012 5:10 am

Post by shivankagrawal » Sun Jul 31, 2016 9:20 pm

Hi Sprabhat,

I have gone through the post for opencart support.
You can PM us your site URL, so that we can check further.
We have done same job earlier too
Contact us for further discussions.

Regards
Shivank

------------------------------------------------------------------------------------------------------------------------------------------
Opencart Expert | md[at]anaisystechnologies.com
Skype - anaisys.technologies | Gtalk - anaisys.technologies

AnaisysTechnologies.com - ecommerce website design, development and Services company

Extensions Developed for an Opencart @ https://www.opencart.com/index.php?rout ... ankagrawal


Active Member

Posts

Joined
Mon Jul 18, 2016 7:05 pm

Post by ostechnologies » Mon Aug 01, 2016 1:12 pm

Hello Prabhat

I have sent you PM. Please check.

Regards
Manish

Opencart Expert | sales[at]ost.agency
Skype - manish.osuniverse | Gtalk - manishmt

Extensions for Opencart @ https://www.ost.agency/product/product- ... extensions
ost.agency - ecommerce website design, development and digital company


User avatar
Active Member

Posts

Joined
Mon Apr 06, 2015 1:30 pm

Post by kirosomedia » Thu Aug 04, 2016 7:10 pm

Hi
I can help you with the opencart work, i have more then 7 years of expeirnce in the field.

Let me know if we can discuss further

skype : webmeastro

thanks

Newbie

Posts

Joined
Tue Jul 26, 2016 7:28 pm
Who is online

Users browsing this forum: No registered users and 17 guests