Post by adun1 » Wed Sep 02, 2020 11:07 pm

Hello, my bank payment gateway module needs to be upgraded, but the new module from them is not compatible with my ver. anymore (2.2.0.0)
i need to make it work with my ver. 2.2.


new module provided by bank (for ver 2.3.0.2)
https://2elf6n2cz52v2if2801t7asm-wpengi ... ocmod_.zip
docs:
https://doc.trustpay.eu/

thanks

Newbie

Posts

Joined
Wed Feb 01, 2017 12:38 am

Post by kestas » Thu Sep 03, 2020 12:38 am

Hi,

I hope you are doing well.
PM is written. You can contact me if still need the help.

Custom OpenCart modules and solutions. You can write PM with additional questions... Extensions you can find here


Active Member

Posts

Joined
Tue Oct 12, 2010 2:23 am

Post by Carter W11 » Thu Sep 03, 2020 9:35 am

Hello There,

I hope you're doing great!

I would be happy to work with you. Please give me a suitable time to discuss your requirements.

Also, add me over Skype id- live:carter_1594 or Email- carter@cisinlabs.com

I look forward to your response!

Thank you and stay safe :)

Very Best Regards
Carter W

Profession Opencart Developer.
You can reach me via email : carter@cisinlabs.com


New member

Posts

Joined
Thu Jul 18, 2019 9:04 pm

Post by cedcommerceteam » Thu Sep 03, 2020 11:12 am

Hello,

Hope you are doing well.

We are interested in your job, we have send you a message in person please discuss with us in person.

Thanks!!!!

Call us at : (+91) -8765210318 , Skype: live:carlmorgan.cedcommerce , Email: support@cedcommerce.com
CedCommerece : Officail Opencart Partners
CedCommerce Official : www.cedcommerce.com
Opencart Services : www.cedcommerce/opencart-services.com
Sell On various Marketplace Integration : Opencart-Extensions
Magenative Mobile App/IOS Development : magenative.com
Webinar : Holiday Season Webinar


User avatar
Active Member

Posts

Joined
Wed Aug 09, 2017 9:02 pm

Post by shivankagrawal » Thu Sep 03, 2020 3:23 pm

Hello,
Please check your PM and let me know. I have relevant experience in an Opencart and ready to help you.
Or you can email me at: info@elderberrytech.com to discuss further.

Thanks,
Shivank Agrawal
Skype: mayank.agrawal2008
http://elderberrytech.com/

Extensions Developed for an Opencart @ https://www.opencart.com/index.php?rout ... ankagrawal


Active Member

Posts

Joined
Mon Jul 18, 2016 7:05 pm

Post by adun1 » Thu Sep 03, 2020 4:31 pm

hi thanks for offers, issue is being resolved, now with one of you

Newbie

Posts

Joined
Wed Feb 01, 2017 12:38 am

Post by xxvirusxx » Thu Sep 03, 2020 5:29 pm

Why don't upgrade to 2.3.0.2? More stable than 2.2.0.0.

OC 2.3.0.2 | OC 3.0.3.6 | Extensions converted by me | Buy me a beer


User avatar
Expert Member

Posts

Joined
Tue Jul 17, 2012 10:35 pm
Location - România

Post by adun1 » Fri Sep 04, 2020 11:15 pm

because theme we use is discontinued and not supported on ver 2.3.

Newbie

Posts

Joined
Wed Feb 01, 2017 12:38 am

Post by xxvirusxx » Sat Sep 05, 2020 12:31 am

Should work

Attachments


OC 2.3.0.2 | OC 3.0.3.6 | Extensions converted by me | Buy me a beer


User avatar
Expert Member

Posts

Joined
Tue Jul 17, 2012 10:35 pm
Location - România
Who is online

Users browsing this forum: No registered users and 10 guests