Post by smwilson » Wed Oct 10, 2012 6:37 pm

I am having several issues with re-directs not working.

in particular when I click register on the home page and register an account and click submit, I get a blank screen.

my domain is shop.abbeystationery.com

After registration I should be redirected to this link

http://shop.realityslab.com/index.php?r ... nt/success (which works)

which confirms the successful registration, instead I am getting redirected to

http://shop.abbeystationery.com/index.p ... t/register (which is the same page as the registration form is based)

However instead of returning to a form I get a blank screen.

I have checked register.tpl, register.php, config.php etc etc and cant seem to find out why the page isnt redirecting. It is obviously an issue since i migrated the site to a new host because shop.realityslab.com (the original site) the redirects work fine and it is the same files.

I'm sure this is a very basic problem but I just cannot find out why it isn't redirecting.

on a different note

I am also having a similar issue whereby after a successful transaction using worldpay I am not being redirected back to the site (instead I am being stuck on the worldpay site) I also know the redirection address which will allow it to do it, it is
http://shop.abbeystationery.com/index.p ... y/callback

but again the redirection fails. (if you click on the worldpay redirection link it will actually work although it appears opencart isn't accepting redirects.

I can only assume the issues are related and It's driving me crazy

any help or ideas would be appreciated

if anyone thinks they get resolve these issues please provide quotes

New member

Posts

Joined
Tue Dec 20, 2011 7:05 pm

Post by paulfeakins » Wed Oct 10, 2012 6:59 pm

Hello there, we'd be happy to help you. Would you like to email info@antropy.co.uk with some info so we can get back to you with an estimate?

Kind regards,
Paul :)

For quick, professional OpenCart support please email info@antropy.co.uk


User avatar
Guru Member

Posts

Joined
Mon Aug 22, 2011 11:01 pm
Location - Reigate, Surrey, United Kingdom

Post by smwilson » Wed Oct 10, 2012 7:12 pm

my skype is smwilson31

email smwilson31@gmail.com

New member

Posts

Joined
Tue Dec 20, 2011 7:05 pm

Post by smwilson » Wed Oct 10, 2012 7:47 pm

I am still looking for quotes, please contact me if you can help

New member

Posts

Joined
Tue Dec 20, 2011 7:05 pm
Who is online

Users browsing this forum: Google [Bot] and 7 guests