Post by caeplotexD » Thu Apr 15, 2021 11:04 pm

hola buenos días.
el problema que presento es que tengo mis tiendas alternas y allí no me funcionan los métodos de pago,
ya mire en admin y administrador de pagos lo active y desactive pero no se arregla. de la misma manera hay un modulo de payu que insertaron y solo funciona para una tienda, quisiera saber como configurarlo para activarlo en la otra ya que no me dejaron en el admin la opción de escoger tienda, toca desde código pero tengo muy poca experiencia con esta plataforma alguno que por favor me puede ayudar.
soy desarrollador recién graduado y ya llevo 1 semana tratando de reparar este error pero no lo consigo. me siento nublado.

Newbie

Posts

Joined
Sat Mar 06, 2021 1:10 am

Post by rjcalifornia » Wed Apr 28, 2021 4:14 am

caeplotexD wrote:
Thu Apr 15, 2021 11:04 pm
hola buenos días.
el problema que presento es que tengo mis tiendas alternas y allí no me funcionan los métodos de pago,
ya mire en admin y administrador de pagos lo active y desactive pero no se arregla. de la misma manera hay un modulo de payu que insertaron y solo funciona para una tienda, quisiera saber como configurarlo para activarlo en la otra ya que no me dejaron en el admin la opción de escoger tienda, toca desde código pero tengo muy poca experiencia con esta plataforma alguno que por favor me puede ayudar.
soy desarrollador recién graduado y ya llevo 1 semana tratando de reparar este error pero no lo consigo. me siento nublado.
Hola que tal?

Unas cuantas preguntas:

1. ¿Versión de OpenCart?
2. ¿Cuáles son los módulos de pago que desea habilitar?
3. ¿Está usando la opción multi tienda de OpenCart?
4. Ya hizo un backup total del sitio: Archivos y Base de Datos

Image


Active Member

Posts

Joined
Fri Sep 02, 2011 1:19 pm
Location - Worldwide
Who is online

Users browsing this forum: No registered users and 13 guests