Post by Squaller » Wed Oct 25, 2017 2:57 pm

Hello!
2 days ago we bought module CFO for our site. After installation and writing formula our test product shows price 0. Also, when adding product to cart an error show up. Did anyone had problem like this? Our shop works on Opencart Version 1.5.6.3.2.

Attachments

modules_scr.jpg

All modules have been installed for ver 1.5.x - modules_scr.jpg (43.4 KiB) Viewed 1605 times

admin_scr_2-1.jpg

Here's a formula. How to activate it? - admin_scr_2-1.jpg (145.32 KiB) Viewed 1605 times

admin_scr_2.jpg

admin_scr_2.jpg (94.33 KiB) Viewed 1605 times


Newbie

Posts

Joined
Wed Jan 25, 2017 10:03 pm

Post by kestas » Wed Oct 25, 2017 3:35 pm

Squaller wrote:
Wed Oct 25, 2017 2:57 pm
Hello!
2 days ago we bought module CFO for our site. After installation and writing formula our test product shows price 0. Also, when adding product to cart an error show up. Did anyone had problem like this? Our shop works on Opencart Version 1.5.6.3.2.
Hi,
What talking about this issue developer?

Well, in formula what mean ?

Code: Select all

{45V}
maybe should be

Code: Select all

{45}
Cheers

Custom OpenCart modules and solutions. You can write PM with additional questions... Extensions you can find here


Active Member

Posts

Joined
Tue Oct 12, 2010 2:23 am

Post by Squaller » Wed Oct 25, 2017 3:50 pm

kestas wrote:
Wed Oct 25, 2017 3:35 pm
Squaller wrote:
Wed Oct 25, 2017 2:57 pm
Hello!
2 days ago we bought module CFO for our site. After installation and writing formula our test product shows price 0. Also, when adding product to cart an error show up. Did anyone had problem like this? Our shop works on Opencart Version 1.5.6.3.2.
Hi,
What talking about this issue developer?

Well, in formula what mean ?

Code: Select all

{45V}
maybe should be

Code: Select all

{45}
Cheers
Hello! I already tried write

Code: Select all

{45}
But it didn't help. The result is still 0.

Newbie

Posts

Joined
Wed Jan 25, 2017 10:03 pm

Post by kestas » Wed Oct 25, 2017 4:06 pm

So if the module is paid, the seller must solve your issue. :)
Cheers

Custom OpenCart modules and solutions. You can write PM with additional questions... Extensions you can find here


Active Member

Posts

Joined
Tue Oct 12, 2010 2:23 am

Post by IP_CAM » Thu Oct 26, 2017 4:55 am

Be aware, that v.1.5.6.3.2 is a russian Version OC Derivate, and those Versions
are usually not in all details exactly the same as the default OC v.1.5.6.3, just to
mention this !
Ernie

I am no longer active at the Forum. Please do NOT send me Personal Mails,
they will no longer be replied to.
My Github OC Site: https://github.com/IP-CAM
3'800 FREE OC Extensions, on the World's largest Github OC Repository Archive Site.


User avatar
Legendary Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland

Post by Squaller » Thu Oct 26, 2017 2:27 pm

Previously we installed some modules, compatible with 1.5.6.3 and they worked pretty well. The problem right now is that the sellers' support is not responding and 3 days passed.

Newbie

Posts

Joined
Wed Jan 25, 2017 10:03 pm
Who is online

Users browsing this forum: No registered users and 5 guests