Post by waziaq » Wed Apr 01, 2020 3:21 pm

I'm use opencart and I use simple blog to write article. After write article and insert SEO keyword. The article showing. but using link www.myweb.com/my-article , but my url blog is www.myweb.com/blog . How to do for article link like www.myweb.com/blog/y-article. Please help me. Thanks

Newbie

Posts

Joined
Fri Mar 20, 2020 12:01 pm

Post by straightlight » Thu Apr 02, 2020 8:50 pm

This topic has now been moved to the General > General Discussion section of the forum.

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.


Regards,
Straightlight
Opencart.com Administrator / Quality Assurance Analyst / Programmer / Opencart Tester


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by JNeuhoff » Thu Apr 02, 2020 9:34 pm

Not enough details. Besides, the question is about a 3rd party extension which may or may not support SEO keywords.

MHC Web Design
Override Engine * Integrated VQMod * Unused Images Manager * Instant Option Price Calculator * Number Option * Google Rich Snippets * Google Tag Manager * Export/Import Tool * SpamBot Buster


User avatar
Expert Member

Posts

Joined
Wed Dec 05, 2007 3:38 am


Post by sanmita » Mon Apr 06, 2020 12:06 pm

Yes, I would also agree with the fact that you have not provided detailed information on your issue.
You can check my blogs in Opencart, I have discussed and got my issue solved that I was having with my page
( https://www.assureshift.in/whitefield-p ... and-movers )

You can go and check there if you still didn't get an answer, you can ask in comment section, will answer that.

Newbie

Posts

Joined
Thu Apr 02, 2020 9:07 pm

Post by cedcommerceteam » Mon Apr 06, 2020 3:16 pm

waziaq wrote:
Wed Apr 01, 2020 3:21 pm
I'm use opencart and I use simple blog to write article. After write article and insert SEO keyword. The article showing. but using link www.myweb.com/my-article , but my url blog is www.myweb.com/blog . How to do for article link like www.myweb.com/blog/y-article. Please help me. Thanks
Hello Waziaq,

Hope you are doing well. First of all please clarify us whether you are using module for creating blog or integrated with WordPress, so that we can help you out.

Thanks!!!

Call us at : (+91) -8765210318 , Skype: live:carlmorgan.cedcommerce , Email: support@cedcommerce.com
CedCommerece : Officail Opencart Partners
CedCommerce Official : www.cedcommerce.com
Opencart Services : www.cedcommerce/opencart-services.com
Sell On various Marketplace Integration : Opencart-Extensions
Magenative Mobile App/IOS Development : magenative.com


User avatar
Active Member

Posts

Joined
Wed Aug 09, 2017 9:02 pm

Post by Melbaz02 » Fri Apr 17, 2020 9:38 pm

Hi,

I have a similar issue on my website (https://www.votre-parrainage-boursorama.fr/) someone can help?

https://www.mygourmetstory.com/


Newbie

Posts

Joined
Wed Apr 15, 2020 7:34 pm


Post by declanlawton » Mon Apr 20, 2020 2:24 pm

Hi,

I have same question. I am using a module for creating blog.

Kindly guide me further.

Thanks,
Declan.

Opencart Web Development


Newbie

Posts

Joined
Mon Apr 20, 2020 2:12 pm
Location - USA

Post by straightlight » Mon Apr 20, 2020 8:01 pm

Opencart does not support blogs. Blogs are provided by using an extension. If you're encountering specific problems regarding a specific extension, contact the extension developer to resolved these issues.

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.


Regards,
Straightlight
Opencart.com Administrator / Quality Assurance Analyst / Programmer / Opencart Tester


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON
Who is online

Users browsing this forum: No registered users and 12 guests