Post by mikeinterserv » Wed Jan 20, 2021 7:13 am

OC 3.0.3.6 - Standard theme - no extra extensions or mods.

When an order is placed from Sweden the zones are not working / showing up in the address fields.
If you choose Stockholm as your region state it just completely disappears and is not in the payment or billing address at all.
Any ideas.

Not sure if its just Sweden - this one just came to light. The UK regions are working fine.
Last edited by mikeinterserv on Thu Jan 21, 2021 9:41 pm, edited 1 time in total.

Active Member

Posts

Joined
Thu May 28, 2020 6:55 am
Location - Wales

Post by mikeinterserv » Wed Jan 20, 2021 7:20 am

Well I quickly found out why - it case it helps others.
In localisation Countries there is a field for address FORMAT - This OMITS the region state for addresses formatted for Sweden.
So that explains why it does not show up in the address fields. Its actually a nice feature for formatting addresses.

However

The Swedish customer insists that the Swedish addresses SHOULD indeed CONTAIN this state region and should be shown.
Any one familiar with Swedish addresses and whether region state is generally used.

Update:
According to Swedish post office
No region state is required for mail to Sweden

Active Member

Posts

Joined
Thu May 28, 2020 6:55 am
Location - Wales

Post by paulfeakins » Thu Jan 21, 2021 7:50 pm

mikeinterserv wrote:
Wed Jan 20, 2021 7:20 am
Well I quickly found out why - it case it helps others.
Thanks for updating the community!

Please add [SOLVED] to the start of the post title.

For quick, professional OpenCart support please email info@antropy.co.uk


User avatar
Guru Member

Posts

Joined
Mon Aug 22, 2011 11:01 pm
Location - Reigate, Surrey, United Kingdom
Who is online

Users browsing this forum: No registered users and 31 guests