Post by gearupadmin » Thu Apr 15, 2021 11:45 pm

I am using opencart 2.3.0.2 and I have been experiencing tax not being applied to orders randomly at checkout. This problem started about 4 months ago and it's occurring more frequently. I have checked the orders that didn't have tax applied and tax was assigned to the items. I tried to simulate this problem but tax is applied every time I tried. I have no idea what the problem is and any help on this matter is greatly appreciated.

Newbie

Posts

Joined
Sat May 26, 2018 3:28 am

Post by OSWorX » Fri Apr 16, 2021 12:27 am

Using OC 2.3.0.2 by myself and countless clients, never had such a problem.
Questions:
1. do you have additonal Extensions installed
2. which Template are you using
3. which php-Version are you using
4. do you use additonal VQMod
5. anything else modified (hard coded)

That's a "starting point" .. maybe help is then better available ..

Full Stack Web Developer :: Dedicated OpenCart Development & Support DACH Region
Contact for Custom Work / Fast Support.


User avatar
Guru Member

Posts

Joined
Mon Jan 11, 2010 10:52 pm
Location - Austria

Post by paulfeakins » Fri Apr 16, 2021 7:13 pm

As above, no one can help you without more info, and really you probably need a a developer to look in detail such as ourselves or post a job in the Commercial Support Forum.

For quick, professional OpenCart support please email info@antropy.co.uk


User avatar
Guru Member

Posts

Joined
Mon Aug 22, 2011 11:01 pm
Location - Reigate, Surrey, United Kingdom
Who is online

Users browsing this forum: No registered users and 23 guests