Post by volupia » Sat Apr 17, 2021 9:17 am

Hello,
i have a problem with one of my payment methods...
when i click the last "Confirm Order" nothing happens... and it doesnt show any error...
Can someone help me?!
Many thanks...

Newbie

Posts

Joined
Sun Oct 29, 2017 11:28 pm

Post by Cue4cheap » Sat Apr 17, 2021 9:39 am

volupia wrote:
Sat Apr 17, 2021 9:17 am
Hello,
i have a problem with one of my payment methods...
when i click the last "Confirm Order" nothing happens... and it doesnt show any error...
Can someone help me?!
Many thanks...
Tell us more details. No one can read your mind on what the issue is.

Mike

cue4cheap not cheap quality


Active Member

Posts

Joined
Fri Sep 20, 2013 4:45 am

Post by volupia » Sat Apr 17, 2021 7:59 pm

Thats what i told above, one of my payment method, that is a copy of "bank transfer" was working fine a few days ago, and now, with nothing changed, it simply doesnt work and dont show any error... when i click on "Confirm order" it simply nothing happens... no error... no success page...
My opencart is 3.0.2.0... where should i start to look for a problem??

Newbie

Posts

Joined
Sun Oct 29, 2017 11:28 pm

Post by OSWorX » Sat Apr 17, 2021 8:46 pm

volupia wrote:
Sat Apr 17, 2021 7:59 pm
Thats what i told above, one of my payment method, that is a copy of "bank transfer" ..
No, you did not.
volupia wrote:
Sat Apr 17, 2021 7:59 pm
.. was working fine a few days ago, and now, with nothing changed, it simply doesnt work and dont show any error ..
Well, today it's another day.
Okay, joking .. something has changed, do you own the server?

volupia wrote:
Sat Apr 17, 2021 7:59 pm
... when i click on "Confirm order" it simply nothing happens... no error... no success page...
Not true, a message is always store - if not on the shoplog, then in the serverlog.
And if also not, have you enabled the "error_reporting" (if you do not know what this is, search this forum here ..
volupia wrote:
Sat Apr 17, 2021 7:59 pm
My opencart is 3.0.2.0... where should i start to look for a problem??
Why have you copied the working payment method?
Reason?
Switch back to the original ..

Full Stack Web Developer :: Dedicated OpenCart Development & Support DACH Region
Contact for Custom Work / Fast Support.


User avatar
Guru Member
Online

Posts

Joined
Mon Jan 11, 2010 10:52 pm
Location - Austria

Post by daniGo » Tue Apr 20, 2021 2:20 am

After click "Confirm Order" have you checked the console for Javascript errors?

http://www.gombac.si


Active Member

Posts

Joined
Wed Mar 20, 2013 4:49 pm
Location - Slovenia

Post by byemrem » Fri Apr 23, 2021 7:47 pm

I have the same problem.
It gives an error after adding a product.
Go to checkout button does not work.
Web site; https://sshediye.com/

Newbie

Posts

Joined
Sat Sep 14, 2019 3:25 pm

Post by Cue4cheap » Sat Apr 24, 2021 1:01 am

byemrem wrote:
Fri Apr 23, 2021 7:47 pm
I have the same problem.
It gives an error after adding a product.
Go to checkout button does not work.
Web site; https://sshediye.com/
Worked for me.
I was able to add product S0087 to the cart and go to the checkout page.

cue4cheap not cheap quality


Active Member

Posts

Joined
Fri Sep 20, 2013 4:45 am
Who is online

Users browsing this forum: No registered users and 3 guests