BrowserSupportCheck - Manage Supported Browsers

BrowserSupportCheck - Manage Supported Browsers






BrowserSupportCheck is an easy-to-use essential addition to any OpenCart store owner running a modern e-commerce store. Now you can easily insure your beautiful e-commerce web store against an old and obsolete browser experience. Users with unsupported browsers will be redirected to the unsupported browser page. You can easily set unsupported browser versions.

Read our blog review of BrowserSupportCheck: Save a customer. Help your Store.



✯ Choose browser(s) name and version that you do not support
✯ Customize redirection message
✯ Easy 1 click browser update
✯ Perfect module for websites that do not run well on Internet Explorer (or other old browsers)
✯ Straight-forward installation and setup, simply copy/paste the files to your OpenCart installation
✯ Multi-lingual
✯ MultiStore Support
Make sure to check this module's release Log for latest features, version releases, improvements and bug fixes



Admin Demo
To see the "browser not supported" screen, please visit this Store Front with Internet Explorer 8 or older.





You can find more information about module Licensing here. Compatibility with MijoShop/AceShop/JooCart and FAQ here.









Buy
Price
$24.99

  • Developed by OpenCart Partner
  • 12 Months Free Support
  • Documentation Included

Rating

Compatibility
3.0.1.1, 3.0.1.2, 3.0.2.0, 3.0.3.0, 3.0.3.1, 3.0.3.2, 3.0.3.3, 3.0.3.5, 3.0.3.6, 3.0.1.1, 3.0.1.2, 3.0.2.0, 3.0.3.0, 3.0.3.1, 3.0.3.2, 3.0.3.3, 3.0.3.5, 3.0.3.6, 2.0.0.0, 2.0.1.0, 2.0.1.1, 2.0.2.0, 2.0.3.1, 2.1.0.1, 2.1.0.2, 2.2.0.0, 2.3.0.0, 2.3.0.1, 2.3.0.2, 1.5.4, 1.5.4.1, 1.5.5.1, 1.5.6, 1.5.6.1, 1.5.6.2, 1.5.6.3, 1.5.6.4

Last Update
11 Nov 2020

Created
26 Feb 2013
51 Sales
24 Comments
iSense
iSense
Member since: 16 May 2012

View all extensions Get Support