Require Login with MultiStore support

Require Login with MultiStore support
Require Login

Allows you to force vistors to login before view shop or
selected pages.

Easy to add page[route] which require login
Support multistore, based on system layout
fully compatible with opencart, template independed.

Usable for Wholesale stores as well multistore

No file rewrited = VQMod not required.
Very easy to use.

Store front :
Demo store
Try pages: contact, Brands (clik on manufacturer at product page), and returns

Administration:
Module configuration (auto login)
Layout setting (auto login)

user: demo pass: demo




Buy
Price
$25.00

  • Developed by OpenCart Community
  • 12 Months Free Support
  • Documentation Included

Rating

Compatibility
3.0.0.0, 3.0.1.1, 3.0.1.2, 3.0.2.0, 3.1.0.0_b, 1.5.4, 1.5.4.1, 1.5.5.1, 1.5.6, 1.5.6.1, 1.5.6.2, 1.5.6.3, 1.5.6.4, 2.0.0.0, 2.0.1.0, 2.0.1.1, 2.0.2.0, 2.0.3.1, 2.1.0.1, 2.1.0.2, 2.2.0.0, 2.3.0.0, 2.3.0.1, 2.3.0.2

Last Update
8 Feb 2018

Created
7 Jul 2013
126 Sales
69 Comments
mod-ex
mod-ex
Member since: 30 May 2013

View all extensions Get Support