MySQLiz - MySQLi support

MySQLiz - MySQLi support
MySQLiz module adds MySQLi database driver support to OpenCart for old versions of Opencart moved to modern hosting.
Removes “The mysql extension is deprecated...” error message in your Opencart when you have installed Opencart with latest versions of PHP. Supports edge-cutting versions of PHP 5, including PHP 5.5.+.

INSTALLATION

1. Extract everything from archive. You will see “upload” directory.
2. Copy all from “upload” directory to your Opencart directory (via FTP or SFTP).
3. In the config.php and admin/config.php replace “define('DB_DRIVER', 'mysql');” on “define('DB_DRIVER', 'mysqliz');”

As programmer I would recommend you invest into upgrade your current Opencart up to recent one & keep it updated.

This extension is not compatible with Opencart 1.5.6.1 and older. These versions have a native mysqli driver which is working correctly.

What customers say about MySQLiz - MySQLi support

DigitCart
Great, Thank you!
~DigitCart
OpenCart Addons
Cheers!
~OpenCart Addons




Download
  • Developed by OpenCart Community
  • Documentation Included

Rating

Compatibility
1.5.4, 1.5.4.1, 1.5.5.1, 1.5.6

Last Update
8 Feb 2017

Created
30 Jul 2013
7157 Downloads
64 Comments
zoonman
zoonman
Member since: 30 Jul 2013

View all extensions Get Support