Multi-Store Maintenance Mode

The default OpenCart functionality has support for maintenance mode, but unfortunately this setting applies to both the default store as well as all sub-stores.

This VQMOD plugin now gives you more fine-grained control over which sub-stores you would like maintenance mode applied to.

So assuming you have a default store with 3 sub-stores, you can have:

  1. The default store in maintenance mode and all other stores accessible
  2. The default store accessible and all sub-stores in maintenance mode.


It's recommended to install VQMod Manager to enable or disable the extension.

The plugin ships with vqmods for both opencart 1.5.x.x and opencart 2.x.x.x.

No files are overwritten and it's required to have vqmod installed.




Buy
Price
$20.00

  • Developed by OpenCart Partner
  • 12 Months Free Support
  • Documentation Included

Rating

Compatibility
1.5.4, 1.5.4.1, 1.5.5.1, 1.5.6, 1.5.6.1, 1.5.6.2, 1.5.6.3, 1.5.6.4, 2.0.0.0, 2.0.1.0, 2.0.1.1, 2.0.2.0, 2.0.3.1, 2.1.0.1, 2.1.0.2, 2.2.0.0, 2.3.0.0, 2.3.0.1, 2.3.0.2

Last Update
9 Mar 2017

Created
13 Sep 2013
21 Sales
10 Comments
panagos@gmail.com
panagos@gmail.com
Member since: 27 Oct 2012

View all extensions Get Support