Age Verification / Country Based Age Verification

Age Verification / Country Based Age Verification
Age Verification Opencart vQmod module

Age Verification , Country Based Age Verification , Age verified history , Robots / Web Crawler allowed , SEO Friendly , Customizable

If you wish to display your products or give your service to customers with specific age limit based on different countries, this module is ideal for you.
This will let you verify every customer is legally allowed to visit your website with their age based on the different country regulations.
This extension is compatible with all Opencart versions.

Features

1. Age Verification
2. Country based Age verification
3. Admin option to enable Age verified history
4. Options in admin to customize
5. It will not overwrite any of your opencart files [vQmod]
6. Easy to use.

Requirements

1. Opencart 1.5.0 to latest
2. vQmod

How it works

1. Copy the contents of the "upload" folder to your Opencart store's top level directory,preserving the directory structure of the upload folder and upload theme folder to your theme folder.
2. Log in to Back-end
3. Go to Extensions ->Modules
4. Install Age Verification Module
5. Edit Age Verification Module
6. Enable Module
7. Go to Front-end and you will see Age verification screen
8. You can Customisation Text what you want.

Support
E mail - codeexs[at]gmail.com


support for 1.5.0 to latest. tested with 3.0.0.0, 3.0.1.1, 3.0.1.2, 3.0.2.0, 3.0.3.0b,2.3.0.0, 2.3.0.1, 2.3.0.2, 1.5.0, 1.5.0.1, 1.5.0.2, 1.5.0.3, 1.5.0.4, 1.5.0.5, 1.5.1, 1.5.1.1, 1.5.1.2, 1.5.1.3, 1.5.2, 1.5.2.1, 1.5.3, 1.5.3.1, 1.5.4, 1.5.4.1, 1.5.5, 1.5.5.1, 1.5.6, 1.5.6.1, 1.5.6.2, 1.5.6.3, 1.5.6.4


It will not overwrite any of your opencart files [vQmod]




Buy
Price
$20.00

  • Developed by OpenCart Community
  • 12 Months Free Support
  • Documentation Included

Rating

Compatibility
2.0.0.0, 2.0.1.0, 2.0.1.1, 2.0.2.0, 2.0.3.1, 2.1.0.1, 2.1.0.2, 2.2.0.0, 3.0.0.0, 3.0.1.1, 3.0.1.2, 3.0.2.0, 4.0.0.0_b, 3.0.3.0, 3.0.3.1, 3.0.3.2, 3.0.3.3, 3.0.3.5, 3.0.3.6, 2.3.0.0, 2.3.0.1, 2.3.0.2, 1.5.4, 1.5.4.1, 1.5.5.1, 1.5.6, 1.5.6.1, 1.5.6.2, 1.5.6.3, 1.5.6.4

Last Update
5 Aug 2020

Created
28 Dec 2013
27 Sales
16 Comments
codeexs
codeexs
Member since: 16 Aug 2013

View all extensions Get Support