Age Verification Popup

Age Verification Popup
This extension has not yet been updated to work with any Opencart version above 2.0.0.0. Please ensure you are using 2.0.0.0 or below before purchasing!

Age Verification Extension uses JavaScript to display an eye pleasing CSS3-styled popup which requires visitors to enter their birth date via drop-down combo-boxes. Unless they input their age being old enough to enter, they will not be able to interact with the store page.

The "minimum age required" is editable within the config file, as well as the lifetime of the cookie which is set upon someone verifying their age. You can also have visitors who enter an age not meeting your requirement to be redirected to any URL you choose.

This popup now can either work when a visitor enters any part of your store without having already verified their age, or [optionally] only upon entering account registration pages!

If they aren't old enough, they are informed via an alert box, and cannot enter until providing a birth date old enough to enter.

This is a vqmod extension, therefore it does not modify any of the core opencart files. It will also work with custom themes with no extra configuration changes.

Tested thoroughly on multiple browsers, multiple custom themes, multiple mobile devices, and against multiple popup blockers. Works every time!

If you have any suggestions for additional features, any questions, or any ideas on how to make it better, please leave a comment and it will be taken seriously. Thank you!




Buy
Price
$20.00

  • Developed by OpenCart Community
  • Documentation Included

Rating

Compatibility
1.5.4, 1.5.4.1, 1.5.5.1, 1.5.6, 1.5.6.1, 1.5.6.2, 1.5.6.3, 1.5.6.4, 2.0.0.0

Last Update
28 Aug 2015

Created
6 Apr 2014
148 Sales
48 Comments
chad_dev
chad_dev
Member since: 6 Apr 2014

View all extensions Get Support