Fail2Ban Jail for OpenCart

Fail2Ban Jail for OpenCart
FAIL2BAN JAIL for OPENCART

FEATURES:
=========
• Increased OpenCart Admin Security
• Bans IP of Failed Login attempts based on Fail2ban settings
• Compatible with Opencart 1.5.1 to 1.5.6.4

Requires vQmod 2.3+ and Fail2ban




Download
  • Developed by OpenCart Partner
  • Documentation Included

Rating

Compatibility
1.5.4, 1.5.4.1, 1.5.5.1, 1.5.6, 1.5.6.1, 1.5.6.2, 1.5.6.3, 1.5.6.4

Last Update
18 Jun 2014

Created
15 Jun 2014
92 Downloads
4 Comments
Zuma Design
Zuma Design
Member since: 14 Jan 2013

View all extensions Get Support