Payeezy / Global Gateway e4 (GGe4) for OpenCart 1.5, 2.x and 3.x

Payeezy / Global Gateway e4 (GGe4) for OpenCart 1.5, 2.x and 3.x
Notice: Not affected by Feb 2, 2018 announcement Payeezy Gateway Annual Digital Certificates Renewal, no update necessary.

Now compatible with Open Cart 3.x!

Adds First Data Payeezy / Global Gateway e4 (GGe4) payment method to Open Cart 1.5.x, 2.x and 3.x.

This software includes a Single Domain License. Use on multiple domains prohibited without written authorization from the author.

More extensions from this developer... - Developer Blog

What customers say about Payeezy / Global Gateway e4 (GGe4) for OpenCart 1.5, 2.x and 3.x

Beachgeeks
This extension is not working at all. Support services are really poor.
~Beachgeeks




Buy
Price
$39.00

  • Developed by OpenCart Community
  • 1 Months Free Support
  • Documentation Included

Rating

Compatibility
3.0.0.0, 3.0.1.1, 3.0.1.2, 3.0.2.0, 3.1.0.0_b, 2.3.0.0, 2.3.0.1, 2.3.0.2, 2.0.0.0, 2.0.1.0, 2.0.1.1, 2.0.2.0, 2.0.3.1, 2.1.0.1, 2.1.0.2, 2.2.0.0, 1.5.4, 1.5.4.1, 1.5.5.1, 1.5.6, 1.5.6.1, 1.5.6.2, 1.5.6.3, 1.5.6.4

Last Update
20 Apr 2018

Created
16 Jun 2014
271 Sales
79 Comments
rmullaney77
rmullaney77
Member since: 11 Oct 2010

View all extensions Get Support