Veratad AgeMatch 5.0

Veratad AgeMatch 5.0
Appends Veratad AgeMatch 5.0 response data to the order comment. This is a must-have for vape stores, tobacco shops, alcohol sellers, and pharmaceutical sites that require visitors to confirm their age before shipping an order.

Note: Only the 1.5.x download requires vqmod.

Orders are not automatically rejected as no age verification is 100% fail-safe. You can decide whether or not to cancel the order or manually verify the customer's age before completing the order.




Buy
Price
$35.00

  • Developed by OpenCart Community
  • Documentation Included

Rating

Compatibility
1.5.4, 1.5.4.1, 1.5.5.1, 1.5.6, 1.5.6.1, 1.5.6.2, 1.5.6.3, 1.5.6.4, 2.0.0.0, 2.0.1.0, 2.0.1.1, 2.0.2.0, 2.0.3.1, 2.1.0.1, 2.1.0.2, 2.2.0.0, 2.3.0.0, 2.3.0.1, 2.3.0.2

Last Update
24 Aug 2016

Created
17 Jul 2014
10 Sales
11 Comments
rmullaney77
rmullaney77
Member since: 11 Oct 2010

View all extensions Get Support