OpenStock 2 - stock control for product option/choices/variants

OpenStock 2 - stock control for product option/choices/variants
OpenStock 2 is now available for OpenCart 3.* - Once installed, please refresh your modifications.

The OpenStock module has been redesigned and rebuilt for OpenCart 2.0.

Use OpenStock to create individual prices and stock levels for each of your product variations, instead of having to list each variation as a separate product. If your products are available in multiple variations, OpenStock is a must-have modules for your OpenCart store. OpenStock allows you to see which variations of your products you sell the most and helps you to manage your stock levels more efficiently.

Please note that this module was built and works with the default theme, if you have made any changes to the default theme or are using a custom theme / 3rd party theme, you may need a theme patch to ensure that OpenStock 2 works correctly with your theme. Please get in touch for more information regarding our theme patch service.

NEW: An update has been made to fix the issue with creating a new option within the admin side.

VIEW DEMO

KEY FEATURES:
  • Individual stock control of each product option
  • Customer group pricing (default, wholesale prices etc)
  • Unique image per option
  • Easy to use administrator product area
  • Multi language support
  • Ajax loading of pricing, stock status and image
  • Easy install under Extensions > Modules
  • vQmod/OCMod file modification - no core code changes
  • Export / Import feature (via CSV) for product variants - allows bulk stock control

Managing product options is easy with the user-friendly administrator are - simply select a product or enter a stock value and SKU code. OpenStock gives you individual control over features each variant; active or inactive, subtract stock, SKU code and stock level. Stock control can be performed on select, radio or image choice, making it ideal for clothing stores who offer size and colour options.

REQUIREMENTS:
  • OpenCart 2.* / 3.*
  • vQmod 2.5.0 or higher if using OpenCart 2.*


Using a custom / 3rd party theme?
Please note that if you are using a custom or 3rd party OpenCart theme, you may have to modify the XML files to match your theme's code. Our developers can do this for you for an additional fee - please raise a support ticket here to arrange this service.

OpenCart Version:
  • This version of OpenStock is for use with OpenCart 2.0 or higher. If you wish to use OpenStock with OpenCart 1.5.1.3 to 1.5.6.4, please purchase OpenStock.
  • The OpenStock module has been completely rebuilt for OpenCart 2.0. To use OpenStock with OpenCart 2.0, you must purchase the OpenStock 2 module even if you already have our original OpenStock module.
  • Please note that OpenStock and OpenStock 2 are not compatible. There is no upgrade available between the two modules.


LICENCE:
You are entitled to use this module on a single installation only.

SUPPORT:
Having issues with the module? We do not offer free support for modules, but if you'd like paid support please raise a support ticket here and a member of our dedicated support team will be able to help you.


Please note that all of our modules are built to work with a default OpenCart installation - any changes to the theme, use of 3rd party / custom themes, additional / changed functionality or other modules can cause issues with our modules and may need chargeable custom work to fix.




Buy
Price
$75.00

  • Developed by OpenCart Community
  • Documentation Included

Rating

Compatibility
3.0.0.0, 3.0.1.1, 3.0.1.2, 3.0.2.0, 3.0.2.1b, 2.3.0.0, 2.3.0.1, 2.3.0.2, 2.0.1.0, 2.0.1.1, 2.0.2.0, 2.0.3.1, 2.1.0.1, 2.1.0.2, 2.2.0.0

Last Update
17 Nov 2017

Created
8 Oct 2014
333 Sales
203 Comments
welfordmedia
welfordmedia
Member since: 20 Jul 2011

View all extensions Get Support