[VQMOD] Serial Key module 1.4.8 - 1.5.X

[VQMOD] Serial Key module 1.4.8 - 1.5.X


Currently 50% off! Normally $150.00

Demo Store - Admin login

This is a mod that will generate keys (or any other text information you supply) for individual items for purchase, ideal for game cd keys and voucher code systems. It can also be used if you want to send out usernames and password sets to customers for software
This module will allow you to add serial keys to your orders, allowing you to supply customers with unique software codes should you need to. This ties in with product downloads, however is not a requirement

SEE DOCUMENTATION TAB FOR FULL FEATURE LIST

You can find the settings for features such as threshold in the SYSTEM > SETTINGS area under the SERIAL KEYS tab

PLEASE BE AWARE THIS IS ONLY GUARANTEED TO INTEGRATE WITH THE DEFAULT THEME. IF YOU NEED THIS INTEGRATED WITH A CUSTOM THEME, PLEASE CONTACT ME FOR A QUOTE BEFORE PURCHASING

UPDATE (2012-04-09): Fixed issue
Deleting orders now puts serials back for use if reuse is enabled in the SYSTEM > SETTINGS

UPDATE (2012-03-15): Features added (1.5.X ONLY!):
Low serial key warning email
Option to add deleted serials back to available serials
Quick find for serial to open up order it's assigned to
Quick Edit of serial keys (click on a serial in the serials list to edit it)
Added option to upload a file of csv values rather than input text directly
Duplicate serial check when importing
Serials screen shows number assigned/available
Improved SQL queries
Language fixes
Removed template fetch fix as latest vQmod versions has this already
1.4.X UPDATE - fixed bug with serials getting added to abandoned orders

UPDATE (2011-12-03)
Added fix for JSON output change

UPDATE (2011-09-19)
Added fix for 1.5.0 serials not being added to orders

UPDATE (2011-09-03)
Stopped serials being added to carts until the order is confirmed, preventing serials being lost into abandoned orders

PLEASE NOTE: This module requires the installation of vQmod (http://vqmod.com/) in order to work correctly (2.1 or above - latest always recommended). If you don't have it or don't want to install it, you can either follow the edits in the vqmod files, or contact me for a price on manually editing your files for it




Buy
Price
$75.00

  • Developed by OpenCart Community
  • Documentation Included

Rating

Compatibility
1.4.9.3, 1.5.4, 1.5.4.1, 1.5.5.1, 1.5.6, 1.5.6.1, 1.5.6.2, 1.5.6.3, 1.5.6.4

Last Update
8 Apr 2016

Created
20 Apr 2011
156 Sales
120 Comments
JAY6390
JAY6390
Member since: 11 Jul 2010

View all extensions Get Support