GGW vQmod Include custom CSS override highest priority

GGW vQmod Include custom CSS override highest priority
(?) What it does
-----------------
Loads custom override CSS file with highest priority.

Always loads override.css last. Which will override all previous declarations with those specified in this special file.

Best part is when you try to modify something in your design just write there and if it goes wrong just delete and start over. Excellent choice for beginners and professionals who want to save time.

With this extension you can override even in-theme custom css block intended to be last.

**Render blocking may occur, but since it just overrides, the user will get the painted page before it applies this one.

Don't forget to create manualy this file.
catalog/view/theme/YOUR_THEME/stylesheet/override.css

(?) How to install
------------------
for OpenCart 2.0.x
FILE: ggw_highest_priority_custom_css20.vqmod.xml
1 - Requires vQmod 2.4+
2 - Upload to SITE_ROOT/vqmod/xml
3 - Create file override.css in
catalog/view/theme/YOUR_THEME/stylesheet/


for OpenCart 1.5.x
FILE: ggw_highest_priority_custom_css15.xml
1 - Requires vQmod 2.3+
2 - Upload to SITE_ROOT/vqmod/xml
3 - Create file override.css in
catalog/view/theme/YOUR_THEME/stylesheet/






Buy
Price
$20.00

  • Developed by OpenCart Community
  • 12 Months Free Support
  • Documentation Included

Rating

Compatibility
2.0.0.0, 2.0.1.0, 2.0.1.1, 2.0.2.0, 2.0.3.1, 2.1.0.1, 2.1.0.2, 2.3.0.0, 2.3.0.1, 2.3.0.2, 1.5.4.1, 1.5.5.1, 1.5.6, 1.5.6.1, 1.5.6.2, 1.5.6.3, 1.5.6.4, 2.0.0.0, 2.0.1.0, 2.0.1.1, 2.0.2.0, 2.0.3.1, 2.1.0.1, 2.1.0.2

Last Update
24 Apr 2017

Created
7 Feb 2015
8 Sales
7 Comments
gogoweb
gogoweb
Member since: 9 Apr 2014

View all extensions Get Support