Password Protect Your Front-End - MULTISTORE

Password Protect Your Front-End - MULTISTORE
Password Protect Your Front-End - MULTI-STORE



-------------------------------------------------
What it does
-------------------------------------------------
This extension is really useful. It protect your front end of your stores with the passwords. It is session based, thus if you write the password correctly the extension won’t call for the password again.

This is a new MULTISTORE version of our previous extension.

It is fully customizable, you can change position of the panel, dimensions of the panel, you can add your own HTML content, set password title, set your password error message, set your submit button label, set your own menu colour with our colour picker, set your background colour, change your own background, set your background position or repetitiveness of your background and of course set your own password to protect your frond end from the world wide web.

If your site is still under development, but you want to showcase to your client so you password protect it and give the password to your client to look around your site.

Responsive
Timed Sessions - define time when the password expire
Multiple passwords - add more than one password

And much more…

NEW RELEASE !!!

----------------------------------------
Demo
----------------------------------------
Admin:
OpenCart 2.0 default demo (guest/guest)
You can reset the password session with "Unset Password Session" button.

Front end:
OpenCart 2.0 default demo (123456)

----------------------------------------
Testimonials
----------------------------------------


----------------------------------------
Requirements
----------------------------------------
classic:
Vqmod Module 2.2.1 (or last version, see below)

opencart 2:
nothing

----------------------------------------
Installation
----------------------------------------

See Documentation...

VERSION FOR OLDER OPENCART SHOPS ON REQUEST






Buy
Price
$39.00

  • Developed by OpenCart Community
  • Documentation Included

Rating

Compatibility
3.0.0.0, 3.0.1.1, 3.0.1.2, 3.0.2.0, 3.1.0.0_b, 3.0.3.0, 3.0.3.1, 3.0.3.2, 3.0.3.3, 2.3.0.0, 2.3.0.1, 2.3.0.2, 2.0.0.0, 2.0.1.0, 2.0.1.1, 2.0.2.0, 2.0.3.1, 2.1.0.1, 2.1.0.2, 2.2.0.0, 1.5.4, 1.5.4.1, 1.5.5.1, 1.5.6, 1.5.6.1, 1.5.6.2, 1.5.6.3, 1.5.6.4

Last Update
21 Jun 2020

Created
7 Apr 2015
57 Sales
22 Comments
dotbox
dotbox
Member since: 13 Apr 2014

View all extensions Get Support