ipay88 for opencart

ipay88 for opencart
The ipay88 plugin have been working for opencart-2.0.3.1 with 2.3.0.2 with 3.0.2.

For other lower version, you maybe contact ipay88 technician to provide file to you.

This plugin is developed By XANTEC at xantec.com.my

What customers say about ipay88 for opencart

Catheine
I am very satisfied^^
~Catheine




Download
  • Developed by OpenCart Community
  • Documentation Included

Rating

Compatibility
3.0.0.0, 3.0.1.1, 3.0.1.2, 3.0.2.0, 3.0.2.1b, 2.3.0.0, 2.3.0.1, 2.3.0.2, 2.0.3.1, 2.1.0.1, 2.1.0.2, 2.2.0.0

Last Update
19 Oct 2017

Created
4 Aug 2015
184 Downloads
11 Comments
hooiyijun
hooiyijun
Member since: 4 Nov 2014

View all extensions Get Support