OpenSecurity

OpenSecurity
OpenSecurity - security module for Opencart

I am pleased to present to you security module for Opencart 2.x. It's free and distributed under GPLv3 license. Module has next features:

- Automatically captcha for all authorization forms
- Automatically ip blacklist
- e-mail alerts

This module doesn't use vQmod! Module use native opencart api.

--------------------------------------------------------------------

OpenSecurity - модуль для улучшения безопасност Opencart.

Модуль бесплатный и распространяется под лицензией GPLv3, имеет следующие возможности:

- автоматическая капча
- автоматический чёрный список для атакующих ip адресов
- уведомления о событиях на электронную почту

Модуль НЕ использует vQmod! Для работы используется стандартное апи.




Download
  • Developed by OpenCart Community
  • Documentation Included

Rating

Compatibility
2.0.0.0, 2.0.1.0, 2.0.1.1, 2.0.2.0, 2.0.3.1, 2.1.0.1, 2.1.0.2, 2.2.0.0

Last Update
17 Mar 2016

Created
22 Dec 2015
587 Downloads
4 Comments
kotoshreder
kotoshreder
Member since: 14 Dec 2015

View all extensions Get Support