OpenCart Upgrade Service from 1.5.x to Latest 2.x.x or 3.x.x

OpenCart Upgrade Service from 1.5.x to Latest 2.x.x or 3.x.x
OpenCart upgrade service 1.5.x to latest 3.x.x
If you have a multistore on the store you need to get 2 upgrade service

- Migrating Products
- Migrating Category
- Migrating Customers
- Migrating Orders
- Migrating Customer Groups
- Migrating Attributes and Attribute Groups
- Migrating Options

Things I cannot upgrade:

- 3rd Party Modules (you need to check if the developer upgrade to 2 - 3.x.x the module)
- Template that are not compatible with OpenCart 2 - 3.x.x

- I will need FTP Access for your site and to your database please sent me the info at info@erk17.com




Buy
Price
$55.00

  • Developed by OpenCart Partner
  • 12 Months Free Support
  • Documentation Included

Rating

Compatibility
1.5.0, 1.5.0.1, 1.5.0.2, 1.5.0.3, 1.5.0.4, 1.5.0.5, 1.5.1, 1.5.1.1, 1.5.1.2, 1.5.1.3, 1.5.2, 1.5.2.1, 1.5.3, 1.5.3.1, 1.5.4, 1.5.4.1, 1.5.5, 1.5.5.1, 1.5.6, 1.5.6.1, 1.5.6.2, 1.5.6.3, 1.5.6.4, 2.0.0.0, 2.0.1.0, 2.0.1.1, 2.0.2.0, 2.0.3.1, 2.1.0.1, 2.1.0.2, 2.2.0.0, 2.3.0.0, 2.3.0.1, 2.3.0.2, 3.0.0.0, 3.0.1.1, 3.0.1.2, 3.0.2.0, 3.0.2.1b

Last Update
5 Dec 2017

Created
26 Dec 2015
10 Sales
9 Comments
erk17
erk17
Member since: 22 Feb 2012

View all extensions Get Support