OpenCart 2.3 Compatibility Fixes

OpenCart 2.3 Compatibility Fixes


✪ OVERVIEW ✪

In OpenCart 2.3 extension and language folder structures have changed. Backward compatibility with previous versions was added, but some pieces of the code are missing. This can have different unpleasant outcome with many extensions (e.g.: access/modify permission denied). This small VQMod adds missing pieces and allows you to use most extensions that have not been updated specifically for OpenCart 2.3.

As a small bonus it sorts extensions list by name instead of filename and adds back extension menu items like Modules, Payments, Shipping etc.

Current version: 2.2.1 (change log).

✪ DOCUMENTATION & SUPPORT ✪

You will find documentation on extension's page. For support us via email or forum.

✪ TERMS & CONDITIONS ✪

Please, read our support terms before purchase.





Download
  • Developed by OpenCart Community
  • Documentation Included

Rating

Compatibility
2.0.0.0, 2.0.1.0, 2.0.1.1, 2.0.2.0, 2.0.3.1, 2.1.0.1, 2.1.0.2, 2.2.0.0, 2.3.0.0, 2.3.0.1, 2.3.0.2

Last Update
16 May 2018

Created
4 Sep 2016
1115 Downloads
0 Comments
thekrotek
thekrotek
Member since: 8 Sep 2012

View all extensions Get Support