Mysqli for Opencart 1.5.x

Mysqli for Opencart 1.5.x
Add Mysqli to your older opencart versions BEFORE 1.5.6.1!
Starting from the opencart 1.5.6.1 use the native mysqli db driver.


This is a (FREE!) db "driver".
Please, do not expect (and pretend) an automatic installation or free support!

----------------INSTALLATION----------------
copy the system folder in your web folder

edit your config.php and /admin/config.php

change the
define('DB_DRIVER', 'mysql');
TO
define('DB_DRIVER', 'dbmysqli');

It works with opencart version 1.5.5.1 AND before.




Download
  • Developed by OpenCart Community
  • Documentation Included

Rating

Compatibility
1.4.9.3, 1.5.4, 1.5.4.1, 1.5.5.1, 1.5.6

Last Update
19 Apr 2021

Created
19 Mar 2017
1888 Downloads
11 Comments
bnit
bnit
Member since: 29 Dec 2013

View all extensions Get Support