PayPal PLUS: German

PayPal PLUS: German


PayPal Plus: German

The new PayPal Plus: German extension combines the most commonly-used payment methods in the German market, all within one module: PayPal, Invoice, ELV or Credit Card – your customer decides how to pay! All payments will be shown in the OperCart backend. The transactions are also available in your PayPal account.
Every payment is secured with PayPal seller protection. Your money will be transfered to your PayPal account immediately.

To be able to use PayPal Plus, you need to sign up for this product on PayPal.com
https://www.paypal.com/de/webapps/mpp/paypal-plus

FEATURES:

PayPal, ELV, Credit Card and Invoice in one module
Buyer Protection for PayPal payments
Fast and secure transactions for all payment methods
No PayPal account mandatory - Guest flow available
One integration, one transaction fee, one account, one partner: All payments are processed by PayPal
One extension to provide Credit Card and PayPal in all markets. No additional Credit Card payment provider required!
Updates transaction status in your OpenCart backend
PayPal Seller Protection: Money will be transfered to your PayPal account immediately. Also for ELV and invoice transactions!
Credit Card and PayPal enables your shop for all markets!


PayPal Express Shortcut Button (Pay with PayPal) displays on Product Page, and Shopping Cart Page
Refunds for all payment methods are handled in your PayPal account
EU legal functionality: The extension updates your template to fullfill Trusted Shops requirements: New Checkout Page "Review Order" "Order Completed".
You can define if the payment is completed on PayPal or the order-review page
Full support of Silbersaiten EU-Legal and Advanced EU Compliance Module
Compatible with 1-Page checkout
Compatible with MultiShops


Limitations
- ELV and invoice available only for German and Austrian transactions (limitation by PayPal)




Buy
Price
$79.00

  • Developed by OpenCart Community
  • 12 Months Free Support
  • Documentation Included

Rating

Compatibility
1.5.0, 1.5.0.1, 1.5.0.2, 1.5.0.3, 1.5.0.4, 1.5.0.5, 1.5.1, 1.5.1.1, 1.5.1.2, 1.5.1.3, 1.5.2, 1.5.2.1, 1.5.3, 1.5.3.1, 1.5.4, 1.5.4.1, 1.5.5, 1.5.5.1, 1.5.6, 1.5.6.1, 1.5.6.2, 1.5.6.3, 1.5.6.4, 2.0.0.0, 2.0.1.0, 2.0.1.1, 2.0.2.0, 2.0.3.1, 2.1.0.1, 2.1.0.2, 2.2.0.0, 2.3.0.0, 2.3.0.1, 2.3.0.2, 3.0.0.0, 3.0.1.1, 3.0.1.2, 3.0.2.0, 3.0.2.1b

Last Update
30 Nov 2017

Created
4 May 2017
10 Sales
7 Comments
mmosolution
mmosolution
Member since: 4 May 2012

View all extensions Get Support