Advance Age Verification.

Advance Age Verification.




Overview (Advance Age Verification)
Advance Age Verification is a very useful extension to verify visitors’ age if the sold products OR the displayed content is not suitable for children and people under age 18. If user doesn’t verify the age then it will redirect to any other page link that is suitable to view. If you sell products such as wine, cigarettes, or dangerous goods, then you might want to discourage visitors under a certain age from browsing your website. You can do this by adding an age selection form to your storefront.

Main Features:
• Easy to Installation and Setup.
• Highly Customizable Advance Age Verification in Admin
• Full Screen Option (Cover your store the whole screen)
• Support Multi Languages.
• Support All Themes
• Cookies Store Options.
• Set Description, Error Message, Button text, Title Text in Admin
• Set Background Color, Text Color in Admin
• Add Logo, background Image and Background Color in Admin
• Multiple Popup Animation Effect Views
• Popup Screen View in Circle, Square and Rounded Corners Shape
• Set Redirect Link on Reject Button
• Compatible 2X & 3X Versions.
• FREE Support. (support@modulemarket.in)









Buy
Price
$20.00

  • Developed by OpenCart Community
  • 12 Months Free Support
  • Documentation Included

Rating

Compatibility
2.2.0.0, 2.3.0.0, 2.3.0.1, 2.3.0.2, 3.0.0.0, 3.0.1.1, 3.0.1.2, 3.0.2.0, 3.1.0.0_b, 2.0.1.0, 2.0.1.1, 2.0.2.0, 2.0.3.1, 2.1.0.1, 2.1.0.2

Last Update
15 Nov 2018

Created
18 Sep 2017
9 Sales
1 Comments
Module Market
Module Market
Member since: 5 Jun 2017

View all extensions Get Support