OpenCart Notifications Module

OpenCart Notifications Module
This extension was made by Ukrainian developer.

OpenCart Notifications Module allows you to create an unlimited number of modules, with an different notification bar and popup sets. The module can be used to create notifications like bar or popup module.

❖ ADVANTAGE OVER THEMATIC MODULES
➥ module control is performed on one page.
➥ editing the module parameters is performed without reloading the page.
➥ convenient push notification system for the control panel of the module.
➥ ability to export and import module settings.
➥ the ability to edit the module styles file through the module control panel.
➥ the ability to compress the main JS module script file.
➥ the ability to create unlimited modules with notifications set.
➥ the module does not contain files in which the code is encrypted or obfuscated.

❖ A LITTLE ABOUT DIGITS
➥ the module includes over 127 files.
➥ the total file size is less than 1.33Mb (without compression).
➥ the module is translated into 3 languages (English, Ukrainian, Russian).
➥ over 80 module settings.

❖ LIST OF OPPORTUNITIES
Module
➥ available 2 types of module displaying: popup module or horizontal bar.
➥ available to change style for notification bar and popup module.
➥ available to display module in specified date range.
➥ available to create such modules as: “consent to the processing of personal data”, “confirmation that there are 18 years old” and so on.
➥ the ability to make restrictions for notifications set: show on selected products only, show on selected categories only, show on selected brands only, show on selected informations only, show on custom query only.
Other
➥ multi-language support.
➥ multi-store support.
➥ support RTL or LTR text direction.
➥ module requires license activation.

❖ DEMO SITE
➥ Admin page: demo / demo | View
➥ Catalog page: View

❖ COMPATIBILITY WITH OPENCART
➥ 1.5.5.1, 1.5.6, 1.5.6.1, 1.5.6.2, 1.5.6.3, 1.5.6.4, 2.0.0.0, 2.0.1.0, 2.0.1.1, 2.0.2.0, 2.0.3.1, 2.1.0.1, 2.1.0.2, 2.2.0.0, 2.3.0.2, 3.0.0.0, 3.0.1.1, 3.0.1.2, 3.0.2.0, 3.0.3.0, 3.0.3.1, 3.0.3.2, 3.0.3.3, 3.0.3.5, 3.0.3.6

❖ COMPATIBILITY WITH OCSTORE
➥ 2.1.0.1, 2.1.0.1.1, 2.1.0.2, 2.1.0.2.1, 2.3.0.2, 2.3.0.2.1, 2.3.0.2.2, 2.3.0.2.3, 2.3.0.2.5

❖ SYSTEM REQUIREMENTS
➥ Minimum PHP version: 5.4.
➥ The module does not work on localhost.

❖ LICENSE AGREEMENT
By purchasing software developed by OCdevWizard, you acknowledge that you have read and agree to the terms of this agreement. The Agreement shall enter into force upon the purchase of software sold through this website, or by receiving it by e-mail or by any other means. If you do not agree to these licensing terms, do not use and/or buy this software.
By purchasing software from the author of OCdevWizard, the user agrees to:
➥ Module is 100% open-source and you own it forever without any subscriptions or annual payments.
➥ You have right to use software updates and premium technical support (consultation on software settings and correcting design errors) for a period of 1 year after purchase.
➥ The buyer has the right to use product by principle "one purchased license per one OpenCart installation".
➥ You can use one license in multi store OpenCart with multiple domains in case if you have only one OpenCart installation.
➥ You cannot sell or resell this software without the written permission of the author.
➥ You cannot give or distribute this software without the written permission of the author.
➥ You cannot change the name of this software without the written permission of the author.
➥ You cannot represent this software as your own.
➥ You cannot use or remove software components to use them outside of software files.
➥ You cannot delete the author’s copyright from software files.
➥ Software is provided on the basis of the “AS IS” principle.
➥ Product are tested on default OpenCart installation, in some cases may not guarantee to work out of the box.
The author of the software reserves the right to amend the terms of this license agreement and change its clauses at any time without additional notifications, and also reserves the right to terminate support, refuse access to updates if the user violates this license agreement.

❖ SUPPORT
➥ Please use my customer support site to request help or report a bug.
➥ Please do not use comments for error messages.
➥ Paid technical support is provided in cases where there is a conflict with external modules/products/templates. Please accept this with the understanding that the developer cannot make his own module 100% compatible with all external extensions. That is why in some cases it is necessary to adapt the module to a non-standard configuration and system settings of the store. Therefore, the solution to such problems will be paid separately from the cost of the module.




Price
$22.99

  • Developed by OpenCart Community
  • Documentation Included

Rating

Compatibility
1.5.5.1, 1.5.6, 1.5.6.1, 1.5.6.2, 1.5.6.3, 1.5.6.4, 2.0.0.0, 2.0.1.0, 2.0.1.1, 2.0.2.0, 2.0.3.1, 2.1.0.1, 2.1.0.2, 2.2.0.0, 2.3.0.0, 2.3.0.1, 2.3.0.2, 3.0.0.0, 3.0.1.1, 3.0.1.2, 3.0.2.0, 4.x.x.x, 3.0.3.0, 3.0.3.1, 3.0.3.2, 3.0.3.3, 3.0.3.5, 3.0.3.6

Last Update
1 Mar 2024

Created
13 Dec 2017
10 Sales
3 Comments
OCdevWizard
OCdevWizard
Member since: 27 Dec 2014

View all extensions Get Support