Mad Mimi Integration

Mad Mimi Integration
Mad Mimi Integration for OpenCart 1.5.0 - 1.5.6.4, 2.1.0.1

This module allows to integrate OpenCart with the MadMimi account. It consists of two main parts:
1) Automatic exports,
2) Export tool to perform ad hoc export to CSV file or directly to the Mad Mimi account.

Automatic exports:
You are able to select the Mad Mimi audience list that should be used to contain the contacts from your OpenCart store. The list of Mad Mimi audience lists is automatically populated with the information from your Mad Mimi account. The contact is exported, updated or removed from the Mad Mimi audience list when:
* a customer creates an account and selects to be subscribed to the newsletter
* a customer modifies the subscription status or edit the name, phone number, city or country in his account settings
* an administrator modifies the subscription status or edit the name, phone, city or country in the customer's account settings
* an administrator removes the customer's account

Export tool:
You can perform the export at any time to the selected Mad Mimi audience list. You can also export contacts to the CSV file format compatible with the Mad Mimi service. This tool is extremely useful when you have a running store and need to have the existing customers exported to the Mad Mimi account. You can select to export:
* all customers, a selected customer group, affiliates
* customers subscribed or not subscribed to the newsletter or all of them
* enabled, disabled or all customers/affiliates
* approved, not approved or all customers/affiliates
* customers or affiliates from a selected country or from all countries

In both automatic exports and the export tool, you can select to export contacts to the general group (ALL), without assigning them to any audience list.

Installation is quick and easy.
If you use OpenCart 1.5.0 - 1.5.6.4, you can install this module using vQmod (ver. 1.2.3 or higher) or manually editing a few files.
If you use OpenCart 2.1.0.1, you can install this module directly in the OpenCart admin panel using the Extension Installer.
In the package you will find the detailed instructions for all these methods.


Compatibility:
Mad Mimi Integration v1.0.0 is compatible with:
- OpenCart 1.5.0 - 1.5.1.3.1
- vQmod ver. 2.1.0 or newer (manual installation is also possible if you don't want to use vQmod)
- vQmod ver. 1.2.3 - ver. 2.0.1 (manual installation is also possible if you don't want to use vQmod)

Mad Mimi Integration v1.1.0 is compatible with:
- OpenCart 1.5.2 - 1.5.2.1
- vQmod ver. 2.1.7 or newer (manual installation is also possible if you don't want to use vQmod)

Mad Mimi Integration v1.2.0 is compatible with:
- OpenCart 1.5.3 - 1.5.4.1
- vQmod ver. 2.1.7 or newer (manual installation is also possible if you don't want to use vQmod)

Mad Mimi Integration v1.3.0 is compatible with:
- OpenCart 1.5.5 - 1.5.6.4
- vQmod ver. 2.1.7 or newer (manual installation is also possible if you don't want to use vQmod)

Mad Mimi Integration v2.1.0 is compatible with:
- OpenCart 2.1.0.1


Tags: Mad Mimi module, MadMimi module, Mad Mimi newsletter, Mad Mimi export, Mad Mimi synchronization, export tool for Mad Mimi, Mad Mimi mailing list, Mad Mimi service.

What customers say about Mad Mimi Integration

aynadum
Does what it says!
~aynadum




Buy
Price
$49.00

  • Developed by OpenCart Community
  • Documentation Included

Rating

Compatibility
1.5.0, 1.5.0.1, 1.5.0.2, 1.5.0.3, 1.5.0.4, 1.5.0.5, 1.5.1, 1.5.1.1, 1.5.1.2, 1.5.1.3, 1.5.3, 1.5.3.1, 1.5.4, 1.5.4.1, 1.5.2, 1.5.2.1, 1.5.5, 1.5.5.1, 1.5.6, 1.5.6.1, 1.5.6.2, 1.5.6.3, 1.5.6.4, 2.1.0.1

Last Update
19 Jun 2017

Created
8 Oct 2011
40 Sales
36 Comments
ecommerce4u
ecommerce4u
Member since: 8 Oct 2011

View all extensions Get Support