Compulsory Login vQmod

This extension makes it compulsory to login before any visitor can view your site...

Pro version http://www.opencart.com/index.php?route=extension/extension/info&extension_id=21564

This mod only allows signed in customers to view anything other than the login page.

Lets say for instance, 'John' navigates to http://www.yourdomain.com/index.php?route=product/product&path=57&product_id=49 .... he will instantly be redirected to http://www.yourdomain.com/index.php?route=account/login

VQMOD REQUIRED FOR THIS MOD TO FUNCTION

Custom modification will be done if requested.

Without this extension, you would have to manually edit some core files! Ouch!

This extension will remove the need to do this, as all you will need to do is drag and drop to install, no files are overwritten, only new files are created but does require vQmod.
Now supports 1.5.x and 1.4

Latest version is 1.3.0

*********************************************************************************************************************
PLEASE NOTE: this mod does not currently support changing languages or currencies untill loged in.
*********************************************************************************************************************






Buy
Price
$20.00

  • Developed by OpenCart Community
  • Documentation Included

Rating

Compatibility
1.5.4, 1.5.4.1, 1.5.5.1, 1.5.6, 1.5.6.1, 1.5.6.2, 1.5.6.3, 1.5.6.4, 1.4.9.3

Last Update
6 Oct 2015

Created
13 Oct 2011
41 Sales
43 Comments
Jeremy Fisk
Jeremy Fisk
Member since: 11 Nov 2010

View all extensions Get Support