Smart Popup Wishlist Pro

Smart Popup Wishlist Pro

❖ DESCRIPTION
Advanced wishlist module. This module provide quick and comfort access to wishlist products. Large and advanced settings system make this module absolutely unique and flexible for each store.

❖ LIVE DEMO
Admin page: demo / demo | View
Catalog page: View

❖ OPENCART COMPATIBILITY
❏ 2.0.0.0, 2.0.1.0, 2.0.1.1, 2.0.2.0, 2.0.3.1, 2.1.0.1, 2.1.0.2, 2.2.0.0, 2.3.0.0, 2.3.0.1, 2.3.0.2, 3.0.0.0, 3.0.1.0, 3.0.1.1, 3.0.1.2, 3.0.1.3, 3.0.2.0, 3.0.3.0, 3.0.3.1

❖ OCSTORE COMPATIBILITY
❏ 2.1.0.1, 2.1.0.1.1, 2.1.0.2, 2.1.0.2.1, 2.3.0.2, 2.3.0.2.1, 2.3.0.2.2, 2.3.0.2.3

❖ BUILT-IN TRANSLATION
Ukrainian, Russian, English

❖ THE MODULES IN THIS COLLECTION
Smart Popup Wishlist
Smart Popup Wishlist Pro Plus

❖ PREVIEW

❖ MAIN FEATURES LIST

❖ DETAILED FEATURES LIST
❏ Module works in popup window.
Module works like static module.
You can minify module JS file (low and medium levels).
You can restore saved products to wishlist on the popup window.
You can edit and restore default module CSS files from module settings page.
❏ Live processing (via Ajax).
❏ Multilingual support.
❏ Multi store support.
❏ Customize module text data.
❏ RTL or LTR text direction.
❏ You can select with which customer groups module should be working.
❏ Customize background overlay for module.
Customize animations effects for module.
❏ Simple installation by OCmod.
❏ Responsive (mobile friendly).
Function "Save products" to user E-mail. Data automatically stored in shop DB. You can see this information.
❏ Cross-sell and Up-sell products carousel.
❏ Show Cross-sell products from: categories, brands, also-bought or select some of the products.
❏ Show Up-sell products.
❏ You can to create your own html email templates for notifications.
❏ You can save and restore moduel settings.
❏ Protection by spam Google reCAPTCHA v2 for "Save and Restore products function" only.
Declension function for wishlist block.
Ability to hide/show long product list in module.
❏ Module requires license activation.
☒ - the functionality of the module that are marked with this symbol are only available for the Pro Plus version.

❖ TECHNICAL REQUIREMENTS
Please use my free "Smart Verify System Сompatibility" extension to check your system compatibility with this module before purchasing.
❏ Minimum PHP version: 5.6.
❏ Installed cURL library.
❏ Installed ionCube Loader v10.2 and higher.
❏ Module works on localhost also, but need active internet connection.

❖ SUPPORT INFORMATION
❏ Please use my help desk system to request support.
❏ Please use the comments for pre-sale questions only.
❏ Please do not use the comments for errors reporting, such messages will be ignored and deleted.
❏ Technical support is provided free of charge. Note that the paid technical support is performed in cases where there is a conflict with an outside modules/products/templates. Please take this with the understanding that the developer can not make own module 100% compatible with all outside extensions. That’s why in some cases, it is necessary to adapt the module to not standard store configuration and system settings. That’s why the solving of such problems will be paid separately from the cost of the module.

❖ LICENSE POLICY
❏ You can use the module on only one domain of your website (example http://site.com), and it is not limited to use on subdomains of this domain (for example http://test.site.com or http://site.com/test/).
❏ You cannot sell/resell the module without written consent from the developer of OCdevWizard.
❏ You cannot present/resend/distribute the module without the written consent from the developer of OCdevWizard.
❏ You cannot present module from OCdevWizard as your own. Please respect the time and efforts of the developer.
❏ You cannot remove the copyright of the developer from the module of OCdevWizard.
❏ You must use my help desk system to activate module license.

❖ INCOMPATIBLE MODULES
❏ Mijoshop, Aceshop

❖ AWARDS & CERTIFICATIONS





Buy
Price
$24.99

  • Developed by OpenCart Community
  • 12 Months Free Support
  • Documentation Included

Rating

Compatibility
2.0.0.0, 2.0.1.0, 2.0.1.1, 2.0.2.0, 2.0.3.1, 2.1.0.1, 2.1.0.2, 2.2.0.0, 2.3.0.0, 2.3.0.1, 2.3.0.2, 3.0.0.0, 3.0.1.1, 3.0.1.2, 3.0.2.0, 3.0.3.0, 3.0.3.1

Last Update
11 Oct 2019

Created
13 Jan 2019
0 Sales
0 Comments
OCdevWizard
OCdevWizard
Member since: 27 Dec 2014

View all extensions Get Support