Moneris API 3DSecure - US and CA (1.5.x/2.x/3.0)

Moneris API 3DSecure - US and CA (1.5.x/2.x/3.0)
NEW VERSION WITH 3DSECURE SUPPORT!

Supported OpenCart Versions:
================
1.5.x
2.x.x
3.0


What does it do:
================
This extension adds Moneris API payment integration with 3D Secure Verification.
The module integrates completely with the OpenCart store and your customer never leaves your site, except for the 3D Secure process. All payment transaction is handled securely in the background.
Supports both Moneris USA and Moneris Canada APIs


Requirements:
==============
* You will of course need to have a Moneris account.
* You "should" have an SSL certificate to ensure secure transactions from your site.


Main features:
==============
* Supports both US and Canada Moneris accounts
* Supports 3DSecure Verification
* All credit card processing is done directly on your site. Customer never leaves.
* PCI/PA-DSS Compliant. No card data is stored on the server.
* Supports eFraud
* Sale or Auth/Capture Transaction mode
* Uses mod10/luhn validation on the checkout page to show any card errors.
* Configurable for test and production accounts for easy mode switching.
* Debug Logging for troubleshooting
* Supports ALL major card types
* Custom Final Order Status
* Dynamic Multi-Currency based accounts




Buy
Price
$140.00

  • Developed by OpenCart Partner
  • Documentation Included

Rating

Compatibility
1.5.4, 1.5.4.1, 1.5.5.1, 1.5.6, 1.5.6.1, 1.5.6.2, 1.5.6.3, 1.5.6.4, 2.0.0.0, 2.0.1.0, 2.0.1.1, 2.0.2.0, 2.0.3.1, 2.1.0.1, 2.1.0.2, 2.2.0.0, 2.3.0.0, 2.3.0.1, 2.3.0.2, 3.0.0.0, 3.0.1.1, 3.0.1.2, 3.0.2.0, 3.1.0.0_b, 3.0.3.0, 3.0.3.1

Last Update
21 Feb 2019

Created
21 Feb 2019
2 Sales
3 Comments
qphoria
qphoria
Member since: 23 Apr 2010

View all extensions Get Support