Paypal Express Checkout Invalid Token Fix (1.5.x-3.x)

Paypal Express Checkout Invalid Token Fix (1.5.x-3.x)
This extension fixes an "Invalid Token" error returned by the Paypal Express Checkout.
This error happens for some visitors when their browser loses session after a redirection to PayPal.
As the result visitors are unable to make a purchase.
This module makes sure to store a token value in the database before sending a request to PayPal to prevent any session related errors during checkout.

Supported Open Cart Versions:
1.5.x - 3.x

If your version is not supported contact us at support [at] sdv [dot] com [dot] ua and we will make it work or full refund your money.

Requirements:

- Opencart 1.5.x - 3.x

Guarantee

Attention! In case it is not working for you please provide me with ftp + admin access using the "Request Support" button above and I will fix it or refund the money if you choose so. Or simply send an email to support [at] sdv [dot] com [dot] ua or send me a private message here with access details




Buy
Price
$20.00

  • Developed by OpenCart Community
  • 12 Months Free Support
  • Documentation Included

Rating

Compatibility
2.0.0.0, 2.0.1.0, 2.0.1.1, 2.0.2.0, 2.0.3.1, 2.1.0.1, 2.1.0.2, 2.2.0.0, 2.0.0.0, 2.0.1.0, 2.0.1.1, 2.0.2.0, 2.0.3.1, 2.1.0.1, 2.1.0.2, 2.2.0.0, 3.0.0.0, 3.0.1.1, 3.0.1.2, 3.0.2.0, 3.1.0.0_b, 3.0.3.0, 3.0.3.1, 3.0.3.2, 2.3.0.0, 2.3.0.1, 2.3.0.2, 2.3.0.0, 2.3.0.1, 2.3.0.2, 3.0.0.0, 3.0.1.1, 3.0.1.2, 3.0.2.0, 3.1.0.0_b, 3.0.3.0, 3.0.3.1, 3.0.3.2, 1.5.4, 1.5.4.1, 1.5.5.1, 1.5.6, 1.5.6.1, 1.5.6.2, 1.5.6.3, 1.5.6.4

Last Update
6 Jan 2020

Created
23 Mar 2019
14 Sales
4 Comments
deepvision
deepvision
Member since: 18 Aug 2014

View all extensions Get Support