ADVANCE GDPR COMPLIANCE

ADVANCE GDPR COMPLIANCE












The General Data Protection Regulation (GDPR) 2016/679 is a regulation in EU law on data protection and privacy for all individuals within the European Union and the European Economic Area. GDPR COMPLIANCE assists webshop owners to comply with European privacy regulations known as GDPR.


• Cookie Consent Manager
• Enable/Disable Cookie Bar
• All text of cookie manger is editable from Admin Panel
• Choose colors for cookie consent from Admin Panel
• Custom Css option available from Admin Panel
• Right of access to Personal Data
• Send Personal data Report by Email to customer after GDPR Request verified by Customer via Email.
• Right to be Forgotten (All Data Deletion)
• Right to Data Portability (Download Personal Account related Information’s e.g. Orders, Addresses, Basic Details etc.)
• Policy Acceptances
• Policy Acceptance mandatory for Submissions of Forms on your website (Enable/Disable - Option)
• Track Policy Acceptance in Admin
• Backup of Accepted Policies
• Standard Email Designs for GDPR Request Verification alert and Personal Data Report
• Email Notifications for all Requests
• Set Time for GDPR Request Expiration and Submission
• Multi-Language
• Multi-Store
• Journal Theme Compatible.
• No Core file Changes
• Supports Ocmod
• Highly awesome more features Available
• Compatible 2.X & 3.X Versions.
• Easy to Installation and Setup.
• Quick & FREE Support.(modulesmarket@gmail.com)

JOURNAL THEME COMPATIBLE


modulesmarket@gmail.com

What customers say about ADVANCE GDPR COMPLIANCE

Tech-four Telecom SL
The extension was not sending the emails to delete the information, after contacting support, the problem was solved in a couple of days.
~Tech-four Telecom SL
dobygm
Great job and support. In one move, we set up and connected all the elements necessary for the work of the GDPR required for the EU area. Thank you very much once again.
~dobygm
bamby974
Great support
~bamby974




Price
$20.00

  • Developed by OpenCart Community
  • 12 Months Free Support
  • Documentation Included

Rating

Compatibility
2.0.1.0, 2.0.1.1, 2.0.2.0, 2.0.3.1, 2.0.0.0, 2.1.0.1, 2.1.0.2, 2.2.0.0, 2.3.0.0, 2.3.0.1, 2.3.0.2, 3.0.0.0, 3.0.1.1, 3.0.1.2, 3.0.2.0, 3.0.3.0, 3.0.3.1, 3.0.3.2, 3.0.3.3, 3.0.3.5, 3.0.3.6, 3.0.3.7, 3.0.3.8, 3.0.3.9

Last Update
16 May 2024

Created
5 Apr 2019
192 Sales
14 Comments
Module Market
Module Market
Member since: 5 Jun 2017

View all extensions Get Support