Razorpay (OpenCart 4.x.x)

Razorpay (OpenCart 4.x.x)
This is the official Razorpay payment gateway plugin for OpenCart. Allows you to charge customers via Credit Cards, Debit Cards, UPI, Net Banking, Wallets on Razorpay Checkout.

Some of salient features of this plugin are –
  • Very quick and merchant friendly integration
  • Offers seamless integration, allowing the customer to pay on your website without being redirected away.
  • Accept payments via Credit Card, Debit Card, Net Banking, wallet and UPI payment methods
  • No set-up costs are involved. It’s a free plugin
  • Allows for refunds, works across all browsers, and is compatible with the latest OpenCart 4.0.2.3

    DEPENDENCIES
  • Opencart 4.0.2.3 and later
  • Opencart Razorpay 6.0.0 and later
  • [*]PHP 8.1+

    SUPPORT
    Visit razorpay.com/support for support requests.




    Download
    • Developed by OpenCart Community
    • Documentation Included

    Rating

    Compatibility
    4.x.x.x, 4.0.0.0, 4.0.1.0, 4.0.1.1, 4.0.2.0, 4.0.2.1, 4.0.2.2, 4.0.2.3, 4.x.x.x, 4.0.0.0, 4.0.1.0, 4.0.1.1, 4.0.2.0, 4.0.2.1, 4.0.2.2, 4.0.2.3, 4.x.x.x, 4.0.0.0, 4.0.1.0, 4.0.1.1, 4.0.2.0, 4.0.2.1, 4.0.2.2, 4.0.2.3, 4.x.x.x, 4.0.0.0, 4.0.1.0, 4.0.1.1, 4.0.2.0, 4.0.2.1, 4.0.2.2, 4.0.2.3, 3.0.0.0, 3.0.1.1, 3.0.1.2, 3.0.2.0, 3.0.3.0, 3.0.3.1, 3.0.3.2, 3.0.3.3, 3.0.3.5, 3.0.3.6, 3.0.3.7, 3.0.3.8, 3.0.0.0, 3.0.1.1, 3.0.1.2, 3.0.2.0, 3.0.3.0, 3.0.3.1, 3.0.3.2, 3.0.3.3, 3.0.3.5, 3.0.3.6, 3.0.3.7, 3.0.3.8, 3.0.3.0, 3.0.3.1, 3.0.3.2, 3.0.3.3, 3.0.3.5, 3.0.3.6, 3.0.3.7, 3.0.3.8, 3.0.3.0, 3.0.3.1, 3.0.3.2, 3.0.3.3, 3.0.3.5, 3.0.3.6, 3.0.3.7, 3.0.3.8, 3.0.3.0, 3.0.3.1, 3.0.3.2, 3.0.3.3, 3.0.3.5, 3.0.3.6, 3.0.3.7, 3.0.3.8, 3.0.0.0, 3.0.1.1, 3.0.1.2, 3.0.2.0, 3.0.3.0, 3.0.3.1, 3.0.3.2, 3.0.3.3, 3.0.3.5, 3.0.3.6, 3.0.3.7, 3.0.0.0, 3.0.1.1, 3.0.1.2, 3.0.2.0, 3.0.3.0, 3.0.3.1, 3.0.3.2, 3.0.3.3, 3.0.3.5, 3.0.3.6

    Last Update
    15 Feb 2024

    Created
    13 Dec 2019
    2288 Downloads
    13 Comments
    RazorpayTeam
    RazorpayTeam
    Member since: 13 Dec 2019

    View all extensions Get Support