Simple Footer - OpenCart 3.x and 4.x

Simple Footer - OpenCart 3.x and 4.x
The "Simple Footer" module removes Information, Customer Service, Extras, and My Account from the footer. It also removes "Powered by OpenCart" and centers your store's copyright notice, i.e. "Your Store (c) [YEAR]". The module is not customizable, which simply means you cannot add your own text to the footer. VQMOD is required for OpenCart version 4 but not for OpenCart version 3. Please note that it has only been tried with the Default theme and may not work with other themes. NOTE: The extension DOES NOT support the Journal themes.

FEATURES:

  • Removes Information, Customer Service, Extras, and My Account from the footer
  • Removes "Powered by OpenCart"
  • Centers your store's copyright notice, i.e. "Your Store (c) [YEAR]"


INSTALLATION:

OpenCart Version 4.x

(1) Unzip the contents of the zip file.
(2) FTP or upload the vqmod directory to your website root directory. If asked to overwrite files, choose yes.
(3) Refresh your website and the change will be seen.

OpenCart Version 3.x

(1) Download the extension from the Downloads area below.
(2) Do NOT extract the XML file from the ZIP file. Also, do NOT rename the zip file.
(3) Log in to your Admin area and go to "Extensions >> Installer".
(4) Click the "Upload" button and locate the zip file and select it.
(5) Wait until the Install Progress bar reaches the end and you get a message that says "Success: You have modified extensions!"
(6) Go to "Modifications" where you will see the OCMOD installed. Click the blue "Refresh" button in the top right corner.
(7) Refresh your site and you will see the "Simple Footer" module in action.

NOTE: If your site is in Maintenance Mode, do the following:

(1) Go to System > Settings
(2) Click on the "Edit" button of your store.
(3) Select the "Server" tab and scroll down.
(4) Set the "Maintenance Mode" option to "No"

Support Services

If you have any issues with our extensions, have any queries, or need customized solutions, please contact us via our Support Center.




Price
$20.00

  • Developed by OpenCart Community
  • Documentation Included

Rating

Compatibility
4.0.0.0_b, 4.0.0.0, 3.0.0.0, 3.0.1.1, 3.0.1.2, 3.0.2.0, 3.0.3.0, 3.0.3.1, 3.0.3.2, 3.0.3.3, 3.0.3.5, 3.0.3.6, 3.0.3.7, 3.0.3.8

Last Update
7 Jun 2022

Created
18 Mar 2020
0 Sales
0 Comments
gammo
gammo
Member since: 12 Sep 2015

View all extensions Get Support