Secure Cookies & Sessions

Secure Cookies & Sessions
Introduction
This plugin will apply secure flags on all cookies and the PHPSESSID session cookie for secure cookies under HTTPS - a common requirement of PCI DSS scanners.

Will make sure your cookies do not leak into HTTP and vise-versa.

This is now a requirement for PCI Compliancy, and also Chrome 80 will require "samesite=none, secure" on all cookies - https://github.com/GoogleChromeLabs/samesite-examples

Installation
VQMOD (OC 2.x) - Just drop the xml into your vqmod/xml folder
OCMOD (OC 2.x - 3.x) - install it via the OCMOD interface and that's it!

What customers say about Secure Cookies & Sessions

greensorganic
Great extension and a MUST for all OC websites.
~greensorganic




Buy
Price
$30.00

  • Developed by OpenCart Community
  • 1 Months Free Support
  • Documentation Included

Rating

Compatibility
2.0.0.0, 2.0.1.0, 2.0.1.1, 2.0.2.0, 2.0.3.1, 2.1.0.1, 2.1.0.2, 2.2.0.0, 2.3.0.0, 2.3.0.1, 2.3.0.2, 3.0.0.0, 3.0.1.1, 3.0.1.2, 3.0.2.0, 3.1.0.0_b, 3.0.3.0, 3.0.3.1, 3.0.3.2, 3.0.3.3, 3.0.3.5, 3.0.3.6, 2.0.0.0, 2.0.1.0, 2.0.1.1, 2.0.2.0, 2.0.3.1, 2.1.0.1, 2.1.0.2, 2.2.0.0, 2.3.0.0, 2.3.0.1, 2.3.0.2

Last Update
21 Aug 2020

Created
19 Aug 2020
3 Sales
3 Comments
webdesires
webdesires
Member since: 7 Mar 2015

View all extensions Get Support