Professional Extension module upgrade

Professional Extension module upgrade
If you are struggling for support from your original extension developer. I will upgrade your old extension purchased from anywhere.

Requirements:
1.The original extension should be bug free and working on the previous version it was developed for.
2. The original extension files zip
Thats it :)

Please contact me on rahuljain1991[@]live.com to confirm feasibility and price of work.




Download
  • Developed by OpenCart Community
  • Documentation Included

Rating

Compatibility
1.4.9.3, 1.5.4, 1.5.4.1, 1.5.5.1, 1.5.6, 1.5.6.1, 1.5.6.2, 1.5.6.3, 1.5.6.4, 2.0.0.0, 2.0.1.0, 2.0.1.1, 2.0.2.0, 2.0.3.1, 2.1.0.1, 2.1.0.2, 2.2.0.0, 2.3.0.0, 2.3.0.1, 2.3.0.2, 3.0.0.0, 3.0.1.1, 3.0.1.2, 3.0.2.0, 3.0.3.0, 3.0.3.1, 3.0.3.2, 3.0.3.3, 3.0.3.5, 3.0.3.6

Last Update
21 Nov 2022

Created
28 Dec 2020
130 Downloads
3 Comments
rahuljain1991
rahuljain1991
Member since: 16 Nov 2017

View all extensions Get Support