NEWNEW temple

NEWNEW  temple
The template uses its own common.js, so you must modify your modules before use if this file is required for them to work.

VIDEO HOW INSTALL & LOOKING

Get in touch with us HERE

DEMO

For opencart higher than 3.0.3.0 use special fix for installing module




Download
  • Developed by OpenCart Community
  • 12 Months Free Support
  • Documentation Included

Rating

Compatibility
2.3.0.0, 2.3.0.1, 2.3.0.2, 3.0.0.0, 3.0.1.1, 3.0.1.2, 3.0.2.0, 4.0.0.0_b, 3.0.3.0, 3.0.3.1, 3.0.3.2, 3.0.3.3, 3.0.3.5, 3.0.3.6, 3.0.3.7

Last Update
7 May 2021

Created
10 Mar 2021
390 Downloads
3 Comments
madehtml5.github.io
madehtml5.github.io
Member since: 20 Dec 2017

View all extensions Get Support