Accessibility Widget for WCAG and ADA Compliance

Accessibility Widget for WCAG and ADA Compliance
This widget will help you achieve WCAG and ADA compliance.

Installation and basic customization can be performed by me at no extra cost.

Need a discount? Simply send me a mail: nikospapoutsis ( at ) gmail.com

Full customization dashboard and more tools coming soon.

Compatible with:
Opencart 1.x
Opencart 2.x
Opencart 3.x

Journal 3
Journal 2
Default Theme
All other themes (if not, support will be added free of charge)


DEMO:
Journal Theme
Default Theme


Tools:

1. Keyboard Navigation

2. Block Animations

3. Color Contrast
  • Uncolored Display
  • Bright Contrast
  • Reverse Contrast

4. Text Size
  • Increase Text
  • Decrease Text
  • Readable Text

5. Highlighting Content
  • Underline Links
  • Underline Headers
  • Images Titles

6. Zoom In
  • Big White Cursor
  • Big Black Cursor
  • Zoom Screen

..more tools coming soon!

What customers say about Accessibility Widget for WCAG and ADA Compliance

Capogr
Works Perfect!
~Capogr
proteuscollectibles
The developer of this extension is super friendly and replied almost instantly to an issue I experienced (which was not directly related to the extension).
~proteuscollectibles




Price
$50.00

  • Developed by OpenCart Community
  • 12 Months Free Support
  • Documentation Included

Rating

Compatibility
2.0.0.0, 2.0.1.0, 2.0.1.1, 2.0.2.0, 2.0.3.1, 2.1.0.1, 2.1.0.2, 2.2.0.0, 2.3.0.0, 2.3.0.1, 2.3.0.2, 3.0.0.0, 3.0.1.1, 3.0.1.2, 3.0.2.0, 3.0.3.0, 3.0.3.1, 3.0.3.2, 3.0.3.3, 3.0.3.5, 3.0.3.6, 3.0.3.7, 3.0.3.8, 1.4.9.3, 1.5.4, 1.5.4.1, 1.5.5.1, 1.5.6, 1.5.6.1, 1.5.6.2, 1.5.6.3, 1.5.6.4, 2.0.0.0, 2.0.1.0, 2.0.1.1, 2.0.2.0, 2.0.3.1, 2.1.0.1, 2.1.0.2, 2.2.0.0, 2.3.0.0, 2.3.0.1, 2.3.0.2, 3.0.0.0, 3.0.1.1, 3.0.1.2, 3.0.2.0, 4.0.0.0_b, 3.0.3.0, 3.0.3.1, 3.0.3.2, 3.0.3.3, 3.0.3.5, 3.0.3.6, 3.0.3.7, 3.0.3.8

Last Update
10 Mar 2022

Created
26 Sep 2021
15 Sales
6 Comments
nickpapoutsis
nickpapoutsis
Member since: 25 Mar 2019

View all extensions Get Support