Admin Security (Brute Force Protection)

Admin Security (Brute Force Protection)
This module protects against Brute Force attacks.
After 3 failed login attempts Blocks the ip and gets error 403 for the Admin area.
Keeps a list of IPs and allows you to remove some of the blocked Ips.
It also have a whitelist where you can add your fixed Ips, this way it will not be blocked if you make more than 3 wrong login attempt.
The module can be installed with IC module installer.
After Installation you must press the modifications Refresh.




Price
$25.00

  • Developed by OpenCart Community
  • 6 Months Free Support
  • Documentation Included

Rating

Compatibility
3.0.0.0, 3.0.1.1, 3.0.1.2, 3.0.2.0, 3.0.3.0, 3.0.3.1, 3.0.3.2, 3.0.3.3, 3.0.3.5, 3.0.3.6, 3.0.3.7, 3.0.3.8

Last Update
4 Jan 2022

Created
28 Dec 2021
0 Sales
0 Comments
daska
daska
Member since: 12 Feb 2013

View all extensions Get Support