Admin Api Permission Issue Fix For Order Edit

The Admin Api Permission Issue Fix is an Opencart extension designed to fix issues related to the API permission when editing backend orders.

A lot of store admins face issues when editing orders from the backend. So when they edit the order, the issue faced are like:
- You don't have permission to access the API.
- Warning: Payment address required!
- Warning: Payment method required!
- Warning: Shipping address required!
- Warning: Shipping method required!

The extension is designed to solve the above Admin issues when editing orders on the backend.

This is a free extension.
Rate/comment if you liked the hard work.

Installation Guide
- Check documention tab after order.
- No core file changed.

Support
Create a support ticket for further assistance:
Ticket: Create support ticket on cartbinder

Help / Contact us
For any kind of further queries regarding purchase,customization, etc :
Email: support@cartbinder.com

More Extensions

1) PDF Invoice pro




2) Dual Cart - Opencart + Quotation Cart




3) Delivery date - time slots selection for orders




4) Customized Order Entry Extension





Download
  • Developed by OpenCart Partner
  • Documentation Included

Rating

Compatibility
3.0.0.0, 3.0.1.1, 3.0.1.2, 3.0.2.0, 4.x.x.x, 3.0.3.0, 3.0.3.1, 3.0.3.2, 3.0.3.3, 3.0.3.5, 3.0.3.6, 3.0.3.7, 3.0.3.8, 3.0.3.9

Last Update
6 Nov 2023

Created
17 Feb 2022
277 Downloads
3 Comments
cartbinder
cartbinder
Member since: 9 Jun 2013

View all extensions Get Support