Support for PHP 8.x (OcMOD)

Upgrade for OpenCart 2 and OpenCart 3 with support PHP 8.0 and 8.1.

Tested on OpenCart 2.3.0.2 with PHP 8.1. Core files are not overwritten. OCMOD.
Tested on OpenCart 3.0.3.2 with PHP 8.0 and 8.1. Core files are not overwritten. VQMOD/OCMOD.
Tested on OpenCart 3.0.3.3 with PHP 8.0 and PHP 8.1.
Tested on OpenCart 3.0.3.5 with PHP 8.0 and PHP 8.1.
Tested on OpenCart 3.0.3.6 with PHP 8.0 and PHP 8.1.
Tested on OpenCart 3.0.3.8 with PHP 8.0 and PHP 8.1.

If you need upgrade for other version please contact us.

Najem spletne trgovine

What customers say about Support for PHP 8.x (OcMOD)

cmeservices
This extension does not work and developer will not provide refund after had to re-install a different version of OpenCart on my client site to work with php8. Extremely disappointed that OpenCart can allow this to happen.
~cmeservices




Price
$60.00

  • Developed by OpenCart Partner
  • 1 Months Free Support
  • Documentation Included

Rating

Compatibility
3.0.3.3, 3.0.3.3, 2.3.0.2, 3.0.3.2, 3.0.3.5, 3.0.3.6, 3.0.3.6, 3.0.3.8, 3.0.3.8, 3.0.3.2

Last Update
9 Aug 2023

Created
26 Oct 2022
16 Sales
7 Comments
faca5
faca5
Member since: 14 Nov 2012

View all extensions Get Support