Moka - OpenCart Payment Gateway

Moka - OpenCart Payment Gateway
Dependencies
The bindings require the following extensions in order to work properly:
curl
json

SSL / TLS

PCI-DSS rules only allow the use of TLS 1.2 and above protocols. Please ensure that your application POST to Moka URL over these protocols. Otherwise, errors such as 'Connection will be closed or Connection Closed' will be received.

Test Cards
See the Test Cards.




Download
  • Developed by OpenCart Community
  • Documentation Included

Rating

Compatibility
4.0.0.0, 4.0.1.0, 4.0.1.1, 4.0.2.0, 4.0.2.1, 4.0.2.2, 4.0.2.3, 3.0.0.0, 3.0.1.1, 3.0.1.2, 3.0.2.0, 3.0.3.0, 3.0.3.1, 3.0.3.2, 3.0.3.3, 3.0.3.5, 3.0.3.6, 3.0.3.7, 3.0.3.8, 2.3.0.0, 2.3.0.1, 2.3.0.2, 2.0.0.0, 2.0.1.0, 2.0.1.1, 2.0.2.0, 2.0.3.1, 2.1.0.1, 2.1.0.2, 2.2.0.0, 2.3.0.0, 2.3.0.1, 2.3.0.2

Last Update
19 Sep 2023

Created
20 Feb 2023
133 Downloads
0 Comments
optimisthub
optimisthub
Member since: 6 Sep 2022

View all extensions Get Support