CardSave Hosted Payment Integration

CardSave Hosted Payment Integration
Supported OpenCart Versions:
================
All 1.4.x and 1.5.x


What does it do:
================
This contrib adds support for payment processor "CardSave" payment integration.
This module uses the "Hosted Form" option.
The customer is sent to the secure cardsave site to pay and then returned to the store, removing the need for an SSL certificate.


Requirements:
==============
* You will of course need to have an "CardSave" account.


Main features:
==============
* Backend & Return click processing Supported
* Custom final order status




Buy
Price
$149.99

  • Developed by OpenCart Partner
  • 12 Months Free Support
  • Documentation Included

Rating

Compatibility
1.4.7, 1.4.8, 1.4.8b, 1.4.9, 1.4.9.1, 1.4.9.2, 1.4.9.3, 1.4.9.4, 1.4.9.5, 1.5.0, 1.5.0.1, 1.5.0.2, 1.5.0.3, 1.5.0.4, 1.5.0.5, 1.5.1, 1.5.1.1, 1.4.9.6, 1.5.1.2, 1.5.1.3, 1.5.2, 1.5.2.1, 1.5.3, 1.5.3.1, 1.5.4, 1.5.4.1, 1.5.5.1, 1.5.6, 1.5.6.1, 1.5.6.2, 1.5.6.3, 1.5.6.4, 2.0.0.0, 2.0.1.0, 2.0.1.1, 2.0.2.0, 2.0.3.1, 2.1.0.1, 2.1.0.2, 2.2.0.0, 2.3.0.0, 2.3.0.1, 2.3.0.2

Last Update
4 Jan 2017

Created
16 Sep 2010
31 Sales
5 Comments
qphoria
qphoria
Member since: 23 Apr 2010

View all extensions Get Support